Select Page

최신 워드프레스 버전을 설치하여 운영하려면 워드프레스에서 권장하는 요구 사항에 부합하는 호스팅 환경을 이용하는 것이 바람직합니다. 현재 (2022년 1월 기준) 워드프레스에서는 PHP 7.4 이상과 MySQL 버전 5.7 이상 또는 MariaDB 버전 10.2 이상, 그리고 HTTPS 지원을 권장하고 있습니다.

워드프레스 권장 요구사항

또한, Apache 또는 Nginx 웹서버를 권장하고 있습니다. 윈도우 서버를 이용할 경우 예상치 못한 이상한 오류가 발생할 수 있으므로 사용하지 않는 것이 정신 건강에 좋을 수 있습니다.

오래된 워드프레스 버전을 사용하는 경우 구형 PHP 또는 MySQL 버전에서 작동하지만 PHP 7.3 이하 버전은 공식 EOL(수명 만료)에 도달했으므로 보안 취약점에 노출될 수 있습니다.

Note: If you are in a legacy environment where you only have older PHP or MySQL versions, WordPress also works with PHP 5.6.20+ and MySQL 5.0+, but these versions have reached official End Of Life and as such may expose your site to security vulnerabilities.

카페24에서는 PHP 7.4에 대한 지원을 최근 추가했으므로 가급적 PHP 7.4를 이용하는 것이 좋습니다. 그리고 블루호스트 등 해외호스팅에서는 PHP 8.0과 PHP 8.1을 선택할 수 있습니다. PHP 8.0 또는 PHP 8.1을 적용하면 속도면에서도 이전 버전보다 향상되었습니다.

※본_포스팅은 쿠팡파트너스 활동의 일환으로 일정액의 수수료를 제공받을 수 있습니다._제품 정보와 가격 등은 변동될 수 있으므로 확인 후 구매하시기 바랍니다.